top of page

luvibee Group

Public·80 members

Megapack.abr


CLICK HERE >> https://urlin.us/2tluln





Error loading '/home/username/.config/GIMP/2.10/brushes/megapack.abr': Unable to decode abr format version 10.These brushes worked fine on my computer when I was running Windows. But now that I am running Linux, I am getting these two errors. I also did this on my other Linux computers and got the same results. I downloaded the brushes from I am not sure if there is anything to be done, but I am just asking just in case this can be fixed. 59ce067264






https://www.drrichie.solutions/group/dr-richie-group/discussion/e1888ad1-411e-4b58-8d1f-bac8b11ae1fa

About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page